Plesk controlepaneel
Beveilig je Plesk account met tweestapsverificatie
Stap 1: log in op je Plesk account
Log in op je Plesk account door te surfen naar het adres van de Plesk server waarop jouw website gehost is. Dit adres kan je terugvinden in je activatiemail.
Stap 2: open de 'Google Authenticator' module
Klik in de rechterkolom op 'Google Authenticator'. Geen nood, dit werkt niet enkel met de Google Authenticator app. Je kan gerust je favoriete Time-based One-time Password (TOTP) applicatie gebruiken. Andere bekende TOTP applicaties zijn bv. Authy, Microsoft Authenticator, FreeOTP, LastPass Authenticator en Bitwarden.
Stap 3: scan de QR-code
Vink het vakje 'Enable Multi-factor Authentication' aan. Scan vervolgens de QR-code met je favoriete TOTP-applicatie.
Geef in het vak 'Verification code' een code in wat je TOTP-app gegenereerd heeft en klik op 'OK'.
Wanneer je je de volgende keer op je Plesk account zal aanmelden, dan zal je gevraagd worden om een code in te geven wat door je TOTP-app gegenereerd werd.
E-mail naar eigen domein via externe mailserver
Situatie
- Je gebruikt een externe mailserver, zoals bijvoorbeeld Google Workspace.
- Op je website heb je een contactformulier dat een e-mail stuurt naar info@jouw-domein.be
Probleem
De e-mail komt niet aan.
Oorzaak
De Plesk webserver verwerkt een e-mail voor domein jouw-domein.be wat voor hem gekend is al een intern domein. Daarom zal Plesk de e-mail intern willen afleveren en niet bij je externe mailserver.
Oplossing
Aangezien je een externe mailserver gebruikt, moet de mailserver op je Plesk webhosting uitgeschakeld worden. Navigeer in Plesk Naar 'Mail > Mail Settings' en kies voor 'Not configured' bij 'Mail service on this domain'.
In je contactformulier zal je gebruik moeten maken van een externe SMTP mailserver om je e-mail te verzenden. Hiervoor kan je waarschijnlijk je eigen externe mailserver gebruiken. Zie bijvoorbeeld deze uitleg van Google Workspace.